FC2ブログ

[CentOS]Synergyインストール

・CentOS5.10起動後、上段メニューからWeb Browserをクリック > Firefoxが起動する。

・SynergyページからRed Hat 64bit用のrpmをダウンロードする。

・rpmパッケージのインストール。新規なので、-ivhを使う。

rpm -q samba  → sambaがインストールされているか確認。
rpm -ivh <*.rpm> → 新規インストール
rpm -Uvh <*.rpm> → アップデート


しかしコマンド実行してみると不足パッケージが。

[root@localhost xxx]# rpm -ivh synergy-1.5.0-r2278-Linux-x86_64.rpm
error: Failed dependencies:
libQtCore.so.4()(64bit) is needed by synergy-1.5.0-1.x86_64
libQtGui.so.4()(64bit) is needed by synergy-1.5.0-1.x86_64
libQtNetwork.so.4()(64bit) is needed by synergy-1.5.0-1.x86_64
libcurl.so.4()(64bit) is needed by synergy-1.5.0-1.x86_64
libstdc++.so.6(GLIBCXX_3.4.11)(64bit) is needed by synergy-1.5.0-1.x86_64
libstdc++.so.6(GLIBCXX_3.4.9)(64bit) is needed by synergy-1.5.0-1.x86_64


カレンダー
06 | 2014/07 | 08
- - 1 2 3 4 5
6 7 8 9 10 11 12
13 14 15 16 17 18 19
20 21 22 23 24 25 26
27 28 29 30 31 - -
累積訪問者
現在の訪問者
現在の閲覧者数:
最新記事
最新トラックバック
最新コメント
月別アーカイブ
カテゴリ
プロフィール

bobgosso

Author:bobgosso
FPGAのブログへようこそ!

検索フォーム
RSSリンクの表示
リンク
ブロとも申請フォーム

この人とブロともになる

QRコード
QRコード